Symptom
You want to create a new field and add it to a custom tab on the Account TI.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Open any Account ID.
- Select Adapt--->Edit Master Layout.
- Open the tab DEF (DEF represents the name of the tab).
- Hover over an already existing field.
- Select the Add Items button.
- Select Add Fields.
- There is no New Field button.
Cause
A new field can first be added to the header and then dragged onto the custom tab.
Resolution
-
Go to the Customers work center.
- Open the Accounts view.
- Open any Account ID.
- Select Adapt--->Edit Master Layout.
- Hover over a field in the Account header area and select the Add items icon.
- Select Add Fields.
- Select the New Field button.
- Fill in all necessary values and select Save and Close.
- Then select this new field and choose Apply.
- Open the tab DEF.
- Now drag and drop the field onto the tab.
- Select Adapt--->End Layout Changes.
- It should now be possible to view and edit the new field on the custom tab.
Keywords
Account, custom tab, Customers, New Field, Edit Master Layout, button , KBA , account , custom tab , customers , new field , edit master layout , button , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions