Symptom
Eligibility for Advances or Current Advances not visible in Employee Profile
Environment
Employee Central - Advances
Reproducing the Issue
Advances have been configured in the instance, however still Eligibility for Advances & Current Advances are not coming up in the user's Profile.
Cause
Eligibility for Advances & Current Advacnes Block not configured in People Profile.
Resolution
Please refer to Advances handbook for the configuration in the instance.
Please check Admin Center>>Configure People Profile, assign correct section for the required Blocks "Eligibility For Advances" & "Current Advances" to make it visible in the user profile accordingly.
Keywords
Current Advance , KBA , LOD-SF-EC-ADV , Advances , LOD-SF-EP , People Profile , How To