Symptom
"Security" Tab under Administration can't be edited in SAP Analytics Cloud to switch Identity Provider.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to Tenant as an Admin Role
- Go to Main Menu -> System -> Administration
- Security Tab is missing
Cause
This is by design. Only System Owner is able to see the security tab and is a Pre-Requisite to switch Identity Provider.
Resolution
Login to Tenant as System Owner. If you want to change the System Owner to your account, you can follow the steps indicated in the product documentation: Transferring the System Owner Role.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, IdP, Identity, SAML, SSO, Single Sign-On, Authentication, Auth, Method, custom IdP , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem