Symptom
On smartphones the Overview of the Accounts screen is blank and the Header information is only present in the
Details facet of the C4C Extended app.
Environment
SAP Hybris Cloud for Customer Extended Application
Reproducing the Issue
- Go to the Accounts work center.
- Select any Account.
- Go to the Overview Facet.
Cause
This is expected system behaviour.
Resolution
This is as designed. The fields that would normally appear on the Overview header are moved to the Details facet so as to display this information correctly on smartphones with limited screen space.
Keywords
Blank, Mobile, Overview, Details , KBA , mobile , header , tab , smartphone , app , overview , details , extended , LOD-CRM-UX-SLS , User Experience Sales Cloud , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions