Symptom
You want to Forward incident from a Tenant ,other than Central Helpdesk Tenant but Forward Incident button is not available.
Environment
1711 and above.
Reproducing the Issue
-
Go to Help Center.
- Select Report Incident.
From the pop up that appears Direct Forward button is missing.
Cause
Once the Central Helpdesk Scenerio is enabled , Central Helpdesk client systems will not be able to forward the ticket directly to the provider.
All the incidents should go via Central Helpdesk Server.But for the incidents that are created in Central Helpdesk Server , the user can forward directly to provider.
Resolution
This is the expected system behavior.
Keywords
Central Helpdesk, Forward incident , KBA , direct forward , central helpdesk , AP-LM-AM-INC , Incident-Uis , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711