Symptom
Account's Feed does not show the link to objects like tasks or notes.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Open Account ID XYZ (XYZ represents the ID of the Account).
- On the Overview tab, see that on the feed, objects like notes and tasks don't have a link for direct access while objects like appointments and contacts have.
Cause
As of the current system release, not all objects have links for direct access on the account feed.
Resolution
This is the system expected behavior.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html .
You can contact the Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site at https://influence.sap.com/SAPCloudforCustomer.
Keywords
Account Feed ; Task ; Notes ; Feed ; Account ; Link , KBA , SRD-CC-FED , Feeds , Problem