SAP Knowledge Base Article - Public

2570498 - Unable to Import Sub-Tickets for Existing Service Tickets Using Data Workbench

Symptom

You want to upload/add multiple Sub-Tickets for a Service Ticket using Data Workbench, however you observe all the Sub-Tickets which you have entered in the reference template have not been uploaded after the import.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Data Workbench
  2. Select the Service Request object
  3. Import the required Template

Cause

In order to add Child Tickets via Data WorkBench using reference template, these Tickets should be created prior to upload. Uploading Child Tickets via Data WorkBench reference template will not create New Tickets. It will just link the Parent Ticket to existing Tickets. Hence it will upload only already existing tickets and ignore the others which are not existing.

Resolution

Make sure the Service Tickets are existing/created, before uploading these as Sub-Tickets.

Keywords

Sub Tickets, Service Ticket, Child Tickets , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions