Symptom
**To be Archived as its a duplicate of the KBA 2450654 **
When you are creating contact from an account, the address fields in contact quick create are grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Customers workcenter.
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Go to the Accounts view.
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Open the account ABC(where ABC is the account name).
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Go to the Contacts facet.
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Choose the New button.
Here, address related fields Phone, E-mail are greyed out and not editable.
Cause
Address related fields in the Address facet of account are blank. When creating a contact from an account the address related fields in contact quick create screen fetches data from the Address facet of account.
Resolution
- Go to the Customers workcenter.
- Go to the Accounts view.
- Open the account ABC.
- Go to the Address facet.
Enter the missing data here.
Keywords
Customer, Account, contact, Phone call, e-mail, Address , KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , Problem