SAP Knowledge Base Article - Public

2570747 - Address Fields Greyed out When Contact is Created from an Account

Symptom

**To be Archived as its a duplicate of the KBA 2450654 **

When you are creating contact from an account, the address fields in contact quick create are grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Open the account ABC(where ABC is the account name).
  4. Go to the Contacts facet.
  5. Choose the New button.

Here, address related fields Phone, E-mail are greyed out and not editable.

Cause

Address related fields in the Address facet of account are blank. When creating a contact from an account the address related fields in contact quick create screen fetches data from the Address facet of account.

Resolution

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Open the account ABC.
  4. Go to the Address facet.

Enter the missing data here.

Keywords

Customer, Account, contact, Phone call, e-mail, Address , KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , Problem

Product

SAP Cloud for Customer add-ins all versions