SAP Knowledge Base Article - Public

2571043 - Lead with Converted Status Cannot Be Edited

Symptom

• Leads with the status "converted" cannot be edited.

• Other Leads with the same status, "converted," remain editable. 

Environment

• SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center. 
  2. Go to the Leads work center view.
  3. Open the Lead XXX with status "Converted" (where XXX is Lead ID).
  4. Observe that Lead XXX is not editable.
  5. Open another Lead YYY with status "Converted" (where YYY is Lead ID).
  6. Observe that Lead YYY is editable.

Cause

• The follow-up Opportunity for a "Converted" Lead has been deleted.

• The system interprets it as an Account and Contact conversion because inactive Account and Contact were converted to active ones during the Opportunity conversion.

• Without follow-up opportunities, the conversion type is treated as "Convert to Account & Contact," preventing editing for such Leads.

• Lead YYY remains editable because the number of Lead-to-Opportunity conversions allowed is configured in Leads fine-tuning, and a follow-up Opportunity exists for this Lead.  

Resolution

Use Data Workbench to edit Lead XXX.

Keywords

Convert to Account and Contact, Opportunity, Lead, Converted Opportunity, Status. , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions