Symptom
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Users are sharing a computer with same windows account, but different SFSF account.
- User A logs into his SFSF account, checks his learning plan and logs off.
- User B logs into his SFSF account and, instead of seeing his learning plan, he sees user's A learning plan.
Environment
SAP SuccessFactors Learning (LMS)
Cause
LMS is holding the session from first user and/or browser cache is loading.
Resolution
- You may address this issue by changing to TRUE the following LMS configuration: System Admin > Configuration > System Configuration > BizX > newSessionForEachDeeplinkFromBizX
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Clearing browser cache will also address the issue.
Note if user's do not log-off per symptoms above, but simply close the browser; you will need to instruct users sharing one console to clear browser cache or engage your IT to set browser to always dump any cache upon exit.
Keywords
newSessionForEachDeeplinkFromBizX, hold session, BizX LMS session issue SAP SF success factors lms learning timeout shared cache timed time-out cached shared computer workstation machine cookie cookies console , KBA , LOD-SF-LMS-INT , Integrations with BizX , How To
Product
SAP SuccessFactors Learning all versions ; SAP SuccessFactors Platform all versions