SAP Knowledge Base Article - Public

2571549 - Purchase Order Output Email is Not Sent to Supplier

Symptom

Supplier is not getting Purchase Order output e-mail even though supplier e-mail address is maintained in Supplier Master Data.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Purchase Requests and Orders work center
  2. Select view Purchase Orders
  3. Search for the respective Purchase order
  4. Select View All
  5. Navigate to Output History tab
  6. The output history is successful and e-mail is triggered for a different e-mail address

Cause

You have maintained different e-mail address in General tab and Collaboration sub-tab under Communication tab in Supplier Master Data

System will always give priority to the e-mail address which is maintained under Collaboration sub-tab in Supplier Master Data

Resolution

Please maintain the output channel in supplier master data correctly to resolve this issue.

Keywords

Purchase Order Output, e-mail, collaboration, supplier master data , KBA , email output , output channel , collaboration , AP-POP-PO , Purchase Order , Problem

Product

SAP Business ByDesign all versions