SAP Knowledge Base Article - Public

2572481 - No Data in All Emails with Predecessor Ticket Data Source

Symptom

You are using the data source All Emails with Predecessor Ticket, however it does not return any data.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the work center Business Analytics.
  2. Go to the view Design Data Sources.
  3. Search for All Emails with Predecessor Ticket.
  4. Click on Preview.

No records are returned.

Cause

This data source only shows tickets that have an email text, and also have predecessor tickets. There are no such tickets in your system, hence the data source is empty.

Resolution

This is the correct system behaviour. To check if a ticket fulfils the above conditions, you can proceed as follows:

  1. Go to the Service work center, view Tickets.
  2. Open the respective ticket.
  3. In the Overview tab, under Interactions, check if there are any emails.
  4. In the tab Related Items, check if there are preceding items of type Ticket. 

Keywords

KBA , LOD-CRM-ANA-SRV , Analytics Service Cloud , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1711