SAP Knowledge Base Article - Public

2573661 - Unable Add a Visit as Reference to an Appointment

Symptom

It is not possible to select the Visit option to add as reference to a task.

Reproducing the Issue

  1. Go to Activities work center.
  2. Go to the Appointments view.
  3. Open Appointment ABC(ABC represents the Appointment ID).
  4. Go to the Related Items Facet.
  5. In the Related Items section click on Add.
  6. In the drop down list for the field Type you are not able to find the Visit option.

Cause

This is the current system behaviour.

Resolution

The Visit option is not available in the drop down list in the current release of SAP Cloud for Customer.
We have addressed this to Product Management and they have added this to the backlog for future release.

Keywords

KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions