Symptom
When adding a product to a Ticket, the Installed Base and Installation Point are defaulted.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Open a ticket.
- Go to Products tab.
- Add a product.
Installed Base and Installation Point are defaulted with the data maintained for the product.
Cause
The system will pick up the Installed Base and Installation Point maintained in the product master data. If there is only one Installed Base/Installation Point maintained for a product and when such product is added to ticket iPoint and iBase is defaulted. Multiple Installed Base/Installation Point will make the system not defaulting any record.
Resolution
This is the expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Installed Base, Installation Point, Default, Product, Ticket, Service, , KBA , LOD-CRM-SRP , Service Request Processing , How To