Symptom
The system does not generate Inbound Delivery Notification after the Outbound Delivery for Return to Supplier has been released in your Intercompany Scenario.
Reproducing the Issue
- Go to Inbound Logistics work center .
- Create New Return to Supplier from under the Common Tasks view.
- Navigate to the view Delivery Control: Delivery Proposals under Outbound Logistics work center.
- In the field Show choose Return to Supplier Proposals, select the relevant proposal and choose Post Goods Issue button.
- In the Create Outbound Delivery and Goods Issue screen enter the relevant details and choose the button Release to release the Outbound Delivery.
Once the outbound delivery is released the end user expects inbound delivery notification be created automatically for the return to supplier outbound delivery that was released. However the user is not able to find the inbound delivery notification for the goods returned to the supplier (Customer Return) .
Cause
In intercompany scenario the system will not create automatic inbound delivery notification for customer returns. This is expected system behaviour.
Resolution
You have to create an Inbound Delivery Notification manually and then proceed with further processing of your Customer Returns.
Keywords
Inbound Delivery Notification, Customer Return, Outbound Delivery, Intercompany Scenario , KBA , AP-RTS-RTS , Return To Supplier , Problem