Symptom
There is a custom column which is being updated via connector, however we cannot see it in the (User, Item, Curricula, etc.) record.
Environment
SuccessFactors Learning Management System (LMS)
Reproducing the Issue
-
Access the record;
-
Hit "View All";
-
The field is not present.
Cause
The custom column was not set to Display in Record Configuration.
Resolution
In LMS Admin portal:
- Go to System Admin->Configuration->Record Configuration;
- In the dropdown "Select a record to configure" select the appropriate record type;
- In the "Available" column, you should see the name Label (you may refer to it as "name") of the created Custom Column or you can search by typing it in the search field;
- Move it to the "Display" column either by double-clicking or by selecting it and clicking in Add;
- Hit the "Save" button.
*Note: Don't forget to give your Custom Column field a name ("System Admin->Custom Columns->User") else the default field name will be used in the record where it is displayed E.G. "Column 70"
See Also
2318083 - How do we view a column coming from BizX to LMS when the column does not exist in LMS
Keywords
Custom Column, Display, Available, Showing, Updated, Record , KBA , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , Problem