SAP Knowledge Base Article - Public

2574832 - Unable to Update the Fields Service Territory and Sales Territory for Registered Products Using WebService

Symptom

You are using the WebService Manage Registered Product, however you are not able to update the fields Service and Sales Territory for Registered Products.

Environment

SAP Cloud For Customer

Cause

Manage Registered Product is an old service which has not been enhanced to include new fields like sales and service territory.

Resolution

You can use Installation Point WebService to update the fields Sales Territory & Service Territory.

As this is A2A service you can't see it in the Service Explorer. However, you can create a communication arrangement following the below steps.

  • Go to Communication Arrangements
  • Select the Installed Base Replication from External System scenario
  • Select required system instance
  • Under the service Technical data step you will see the services :
    a) Installed Base Replication
    b)Installation Point Replication
  • Create the service and download the Wsdl file.


As this is dedicated for ERP/CRM to C4C system, hence make sure the configuration/scoping for the same is also intact.

Note: These fields are not released to Data Work Bench for updates as of now.

Keywords

Sales territory, Service Territory, Registered Products , KBA , sales , registered products , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Hybris Cloud for Customer add-ins 1711