Symptom
In HTML5 when trying to reply to a Social Media Interaction in Tickets you have the option Send Direct Message, but when you try to find this option in the Responsive UI / Fiori you're not able to.
Environment
SAP Hybris Cloud for Customer Responsive UI / Fiori
Reproducing the Issue
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Go to Service Work Center
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Go to Tickets
- Open ticket ABC (where ABC is the reference number of a ticket where you had Social Media interactions)
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Go to the Interactions tab
-
You'll see the Social Media interactions there, but the option to Send Direct Message won't be available anywhere
Cause
Social Media interactions in Tickets is still under implementation for the Responsive UI / Fiori.
Resolution
Standard system behaviour. This functionality is expected to be available in a future release.
Keywords
Send Direct Message, Social Media Interaction, Responsive UI, Fiori, Ticket , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711