SAP Knowledge Base Article - Public

2575944 - Unable to Set The Fields Changed by and Created by in a Workflow Rule

Symptom

When setting the conditions for a new Workflow Rule, you are not being able to use the fields Changed by and Created by.

Environment

SAP CLOUD FOR CUSTOMER 1711 / 03

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Workflow Rules view.
  3. Click to create a new Workflow Rule.
  4. Select the business object Account.
  5. In the Timing select On Create Only.
  6. Go to the Conditions Step.
  7. Check that there are no options to select the fields Created By and Changed By.

Cause

This is current not possible in SAP Hybris Cloud for Customer.

Resolution

This functionality is planned to be made available in a higher release. At this point in time, we are not in a position to provide more accurate information on date and/or timelines for this future release.

Keywords

Workflow Rule ;  Changed by ; Created by , KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1711