SAP Knowledge Base Article - Public

2576268 - Access Restrictions Not Working For Resource Scheduler

Symptom

You created a business role that has no access to e.g. visits. In the resource scheduler you are able to view the visits.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: You created a business role where the user associated to the role has no access to visits.

  1. Go to the Resource Scheduler work center.
  2. Go to the Resource Scheduler view.
  3. The user assigned to the business role can see and access the visit.

Cause

This is the expected system behaviour.

Resolution

The access restriction is currently not supported in Resource Scheduler.

Keywords

Resource Scheduler, Access restrictions , KBA , resource scheduler , access restrictions , LOD-CRM-RES , Resource Scheduling , How To

Product

SAP Cloud for Customer core applications all versions