Symptom
The customer has correctly imported MDF Positions and recieved an email notification saying import has been successful, but the positions are not seen in the system.
Environment
Succession Mangement
Reproducing the Issue
- When importing MDF Positions through Admin Center > Import and Export Data
- You can see the Job Status of Position Import shows as "Completed" in Admin Center > Monitor Job.
- Email notification recieved, "The import was successfully completed", verifying the import was complete and successful.
- Navigate to Admin Center > Manage Data > Type in one of the imported positions and no results return.
Cause
Once valid time has been given and the positions do not appear in the system, "effectiveStatus" coloumn may have the Status set as "I" for InActive.
Resolution
- Update the "effectiveStatus" accordingly to the desired
- Valid Status Values: A or I
- "A" for Active
- "I" for InActive
- Re-import position file with changes, allow upto 1 hour for changes to be seen.
- Click the position is visible in Admin Center > Manage Data > Position
Keywords
MDF, Position, Import, No User, Error, Status, Manage Data , KBA , LOD-SF-SCM-POS , Position Imports, Sync, Tiles etc. , Problem
Product
SAP SuccessFactors HCM Core all versions