SAP Knowledge Base Article - Public

2576385 - E-Mail Reply Ticket Error 'This message was not accepted due to domain (domain.com) owner DMARC policy [...]'

Symptom

Your reply from a Ticket but the reply is not sent and you instead receive a delivery error:

'This message was created automatically by mail delivery software. A message that you sent could not be delivered to all of its recipients. This is a permanent error. The following address(es) failed: [...]  SMTP error from remote mail server after end of data: [...] This message was not accepted due to domain (domain.com) owner DMARC policy [...]'

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite:
You have maintained an email channel channel@domain.com for an In- and Outbound email scenario and the domain (in our example domain.com) was maintained in the E-Mail and Fax settings in the Business Configuration workcenter.
You reply in a ticket using the from address channel@domain.com and the recipient also shares an e-mail address with domain.com and receive a more detailed version of the error:

'This message was created automatically by mail delivery software. A message that you sent could not be delivered to all of its recipients. This is a permanent error. The following address(es) failed: [...]  SMTP error from remote mail server after end of data: [...] This message was not accepted due to domain (domain.com) owner DMARC policy [...]'

Cause

DMARC is not supported in SAP Cloud for Customer.

Resolution

This is currently not supported and using DMARC will therefore not work.

Keywords

This message was not accepted due to domain (domain.com) owner DMARC policy, DMARC, E-mail, email, Ticket, Reply, domain, , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Hybris Cloud for Customer add-ins 1711