SAP Knowledge Base Article - Public

2576462 - you Cannot View The Child Accounts Associated with a Parent Account

Symptom

You cannot view the Child Accounts associated with a Parent Account despite being assigned as an Account Team member in the Parent Account.

Environment

SAP hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view,
  3. Open Account ABC (ABC represents the Account ID)
  4. In the Account header, select the child Account.
  5. You are unable to view this Account.

Cause

You have Access Context 1015 maintained for Accounts in the Access Restriction tab.  Therefore you will only see the Account depending on the Employees assignment, territory maintained, Account Team and Sales Data.

Resolution

If you want to make the child Account visible, then you must be added as an Account Team member of that child Account.

Keywords

Account,  Customers, Access Context, 1015, Access Restriction, Employees, Business User , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions