Symptom
You cannot view the Child Accounts associated with a Parent Account despite being assigned as an Account Team member in the Parent Account.
Environment
SAP hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view,
- Open Account ABC (ABC represents the Account ID)
- In the Account header, select the child Account.
- You are unable to view this Account.
Cause
You have Access Context 1015 maintained for Accounts in the Access Restriction tab. Therefore you will only see the Account depending on the Employees assignment, territory maintained, Account Team and Sales Data.
Resolution
If you want to make the child Account visible, then you must be added as an Account Team member of that child Account.
Keywords
Account, Customers, Access Context, 1015, Access Restriction, Employees, Business User , KBA , LOD-CRM-ACC , Account , Problem