SAP Knowledge Base Article - Public

2576505 - "For bounced emails, assign task to account owner" Is Not Working on Campaigns

Symptom

You have checked the box "For bounced emails, assign task to account owner", but no activity task is assigned to the account owner when an email bounces.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales Campaign work center.
  2. Go to the Campaigns view.
  3. Open Campaign XYZ (XYZ represents the ID of the campaign).
  4. On the Overview tab, see that the "For bounced emails, assign task to account owner" box is checked.
  5. Go to the Execution Details view and see that there is one or more bounces.
  6. On the bounce line, open the Account 123 (123 represents the ID of the Account).
  7. Go to the Activities tab > No task related to the campaign is present.

Cause

The action "For bounced emails, assign task to account owner" creates a BTM Task for the employee who owns the account to check the reason for the bounce. It does not create an activity task. This is shown to the user on the notifications.

Also, these tasks are only going to be created for the case of a hard bounce for an e-mail address invalid scenario.

Resolution

This is the expected system behavior.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact the Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose "Contact Us", choose "Services", choose "SAP Custom Development" and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer.

Keywords

Campaign ; Bounce ; Task ; Account ;  Notification ; BTM , KBA , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions