Symptom
New Product and New Kit subviews under Product and Service Portfolio WorkCenter cannot be found despite the required settings being maintained.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Products and Service Portfolio Work center.
- Go to View: Common Tasks.
The subviews New Product and New Kit are not available to create a product or a kit.
Cause
The scoping element "Materials" under the General Business Data has not been scoped in the implementation project under the Business Configuration Work Center.
Resolution
- Go to Business Configuration Work Center.
- Select Implementation Projects view.
- Select the First Implementation Project.
- Click on Edit Project Scope.
- In Guided Activity, navigate to the step Scoping.
- Under Scoping Elements, expand the element General Business Data.
- Expand the element Products.
- Mark the checkbox for Materials.
- Complete the guided activity and finish the process.
The Products View and the subviews New Product and New Kit will be available in the system.
NOTE: In case of a change project, it will be required to finish the merge process for the Views and subviews to be available in the tenant.
Keywords
Sales Kit, Products View, Products and Service Portfolio, Materials, General Business Data , KBA , sales kit, products, products and servic , AP-SLO , Sales Order Processing , How To