SAP Knowledge Base Article - Public

2576569 - Customer Name Is Blank In The Mail Tiggered Via Workflow Rule

Symptom

Customer name missing in mail triggered via workflow rule.

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to Workflow Rules view.
  3. Create a Workflow Rule which will send an e-mail containg Customer Name.

In the mail triggered via workflow the Customer Name is missing.

Cause

The field used for the placeholder is "Account First Name". This field is used only for Individual Customers and not Accounts/Customers.

Resolution

Use "Customer" field for the placeholder. This will fetch Account name correctly.

Keywords

Workflow rules, placeholder,Account , KBA , workflow , customer , e-mail , placeholder , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions