SAP Knowledge Base Article - Public

2576588 - Convert to Opportunity Action is Greyed Out

Symptom

When you try to convert a Lead to an Opportunity you notice that the Action button is Greyed out.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work centre.
  2. Go to the Lead view.
  3. Open Lead XYZ ( XYZ represents the Lead ID where you observe the issue).
  4. Click the Actions button.

Observe the option for Convert to Opportunity is greyed out.

Cause

Depending on your system configuration this can be expected system behaviour.

Lead actions are controlled by the Fine Tuning activity Leads and also the Status of the Lead.

Resolution

You need to add the Status to the allowed schema.

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation Project view.
  3. Open the Activity List.
  4. Search for Lead.
  5. Open this Hyperlink and choose Status.

Here you can check which option you want available per Lead Status.

Keywords

Lead, Status, Convert, Opportunity, Account, Fine Tuning, Grey , KBA , button , lead , convert , grey , action , sales , convert to opportunity , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions