Symptom
Customer has created a picklist and added it to Pay Grade field in Job Information portlet. Customer does not get values in the field, though the picklist has picklist items with Active status.
Environment
Employee Central: Job Information
Employee Central: Picklist
Cause
In this case, the cause is incorrect configuration.
Resolution
Pay Grade is a Foundation object. You should create Pay Grades in Admin Center -> Manage Organization, Pay and Job Structures. Once Pay Grades are created, they'll appear in the drop down of the field in Job Information. Picklist configuration for this field is not needed. Please remove the pickist from the field in Manage Business Configuration.
Keywords
picklist, pay-grade , KBA , LOD-SF-EC-JOB , Job Information , LOD-SF-EC-BCI , Manage Business Configuration (BCUI) & Data Models (XML) , Problem