SAP Knowledge Base Article - Public

2577480 - You Are Not Able to Cancel or Change the Status of a Service Category Catalogue

Symptom

You cannot change the status or another data of the Service Category Catalogue.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Service Entitlement workcenter.
  2. Go to the Service Category view.
  3. Open ABC (ABC represents your current Service Category Catalogue).
  4. Try to change the date or any other data.

Result : You cannot cancel or change the status or make any changes to the data of the Service Category Catalogue.

Cause

Changes to the Service Category Catalogue are not possible as it is released.

Resolution

  1. Go to the Service Entitlements work center 
  2. Go to  the Service Categories view.
  3. Select your Service Category Catalogue.
  4. Press the button New and then Version.
  5. Press the Save button to create the new version.

Now you can make changes in the new version and release it afterwards.

Please note: If the Valid From date for the released catalog was already reached, that means it is already active on the system and cannot be deleted or changed. Also, an error might occur if the Service Category Catalogue you are trying to release is in conflict with the another Catalogue. The system only allows you to have one Catalogue for Service Categories for any given time period.

See Also

KBA : 1811022 - You are Unable to Release/Activate the Service Catalog

Keywords

Service Entitlements, Service Catalog, Service Category, Catalogue, Service Catalogue , KBA , LOD-LE-CSM-SIC , Service Issue Category , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions