Symptom
You cannot change the status or another data of the Service Category Catalogue.
Environment
SAP CLOUD FOR CUSTOMER
Reproducing the Issue
- Go to the Service Entitlement workcenter.
- Go to the Service Category view.
- Open ABC (ABC represents your current Service Category Catalogue).
- Try to change the date or any other data.
Result : You cannot cancel or change the status or make any changes to the data of the Service Category Catalogue.
Cause
Changes to the Service Category Catalogue are not possible as it is released.
Resolution
- Go to the Service Entitlements work center
- Go to the Service Categories view.
- Select your Service Category Catalogue.
- Press the button New and then Version.
- Press the Save button to create the new version.
Now you can make changes in the new version and release it afterwards.
Please note: If the Valid From date for the released catalog was already reached, that means it is already active on the system and cannot be deleted or changed. Also, an error might occur if the Service Category Catalogue you are trying to release is in conflict with the another Catalogue. The system only allows you to have one Catalogue for Service Categories for any given time period.
See Also
Keywords
Service Entitlements, Service Catalog, Service Category, Catalogue, Service Catalogue , KBA , LOD-LE-CSM-SIC , Service Issue Category , Problem