SAP Knowledge Base Article - Public

2577718 - Add or Remove Data Field Filter in Advanced Search of Document Center - Onboarding 1.0

Symptom

  • How to insert additional filters in Document Center's Advanced Search?
  • A request to add custom key or field in the Document Center filters
  • Add Custom Field/Key in Document Center Filters

Reference Image: Advanced Search Dialog Box
 
SAPSUPPORT-00045 05-19-2019 6.09.25 AM.png

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

Cause

With the current offering of Onboarding, the UI functionality of adding custom filter is not available.

Resolution

For Live Customer(s), Implementation Partner(s), and Consultant(s)

This type of request needs intervention of our internal team since there is no UI functionality to add the field. Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via Support case and follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2577718 - Add or Remove Data Field Filter in Advanced Search of Document Center - Onboarding 1.0
  • Component: LOD-SF-OBD-DOC

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Field Name and Data Key
    • [Insert Field Name]
    • [Insert Data Key where value is stored]
  1. Permission to Add/Delete Field as a Filter in Document Center
    • [Insert approval]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

Note

Turnaround time to complete this request is 72 hours - 5 days; please provide proper business impact to accommodate your request within small time duration

See Also

  • Learn how to properly utilize Bulk Download functionality of Document Center, find out now in KBA 2540485
  • Understand and explore on how to use Advance Search functionality of Onboarding Document Center, see KBA 2279254
  • Check-out KBA 2533686 to identify the limitations of Document Center
  • Are you receiving time-out connection error when downloading? Read KBA 2688497 

Keywords

document center, field, column, DocCenter, ONB 1.0, OBD, advanced search filter , KBA , 2679283 , 2638209 , LOD-SF-OBD-DOC , Document Center, Documents , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , How To

Product

SAP SuccessFactors Onboarding all versions