Symptom
You noticed the view Messaging under Activities work center and you need to understand this functionality.
Environment
SAP CLOUD FOR CUSTOMER 1711 / 03
Reproducing the Issue
-
Go to the Activities work center.
-
Go to the Messaging view.
Cause
This type of activity records all the SMS interactions made on tickets.
Resolution
If you wish to use the SMS functionality, you should first enable the SMS channel.
Check Configuring SMS Channels section from SAP Hybris Cloud for Customer Admin Guide for help.
See Also
2484142 - SMS Integration not Working
2363435 - SMS is not sent via Workflow Rule
2440710 - SMS Notifications Through Workflow Rules Have UTC Time Stamp
2241971 - You are not able to Set-up Communication Arrangement for the Messaging Service
Keywords
Messaging; Activity; work center; view; SMS; , KBA , LOD-CRM-ACT , Activities , How To