SAP Knowledge Base Article - Public

2578093 - Rating changes when routing form to next step - Performance Management

Symptom

  • Rating changes on routing form to the next step
  • The lastest rating is not saved when the form is route back
  • Overall ratings in PM form changes back to original valueswhen the form is routed back

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP SuccessFactors Performance Management

Cause

The Out Of Turn Access (OOTA) is enabled in the PM form route map settings.

Resolution

To resolve this you msut disable the OOTA in the Route Map configuration by following the steps below:

  1. Log into the SF instance;
  2. Go to Admin center > Performance Management > Manage Route Maps;
  3. Find the affected form's route map;
  4. Open every route map steps;
  5. Go the avanced options;
  6. Disable the OOTA (Out of Turn Access) setting.

     OOTA.jpg

 

 

Keywords

Rating changes, Rating updated, OOTA, Out of Turn Access, Route to next step, performance management, pm, forms, routing , KBA , csg_q , LOD-SF-PM-RAT , Ratings and Weights , Problem

Product

SAP SuccessFactors Performance & Goals all versions