Symptom
Cannot add Products to Sales Quotes
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Opportunities work center view.
- Open the Opportunity ABC (ABC represents the Opportunity ID).
- Go to the Sales Documents facet.
- In the Related Items pane open a Sales Quote ID.
- Navigate to the Products facet.
- Select the More button.
- Select the Add From All Products button.
- Select a Product under the Product Categories section.
- Select the Add Products button.
- No Product is added to the Sales Quote.
Cause
The Product you have selected is a Product Category. When you select this Product Category on the left side, no Products are selected and the count remains 0 in the Add Products( 0 ) button. This is the expected behaviour.
Resolution
Please search for a Product Category that have some Products under it.
Keywords
Opportunities, Sales Documents, Related Items, Products, Categories, Sales Quote. , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions