Symptom
When trying to create a new contact, the button "Add Contact" is greyed out.
Environment
Outlook Add-In
Reproducing the Issue
1) Go to Folders Location by clicking the People Icon.
2) Click on New Contacts from the Contacts Folder.
3) Add Contact Button is greyed out.
Cause
Add Contact button is specific to Outlook Add-in. So you will not be able to use on other local Outlook Folders.
Resolution
Inorder to add a contact, you need to do it from the folder "SAP Cloud for Customer Contacts".
Keywords
Outllook Addin, Add Contact GreyedOut, Add Contact Button Disabled , KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions