Symptom
You get the error 'Error in business conf.; item type code not determined; report incident' while creating Ticket using ECC search.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to ECC Search work center.
2. Search Sales Order 123 using Advanced Search(where 123 is a Sales Order ID).
3. Select the line item and click on Create Ticket.
4. Maintain all mandatory fields and Save the changes.
The error 'Error in business conf.; item type code not determined; report incident' occurs.
Cause
The ECC Search creates a follow up Service Ticket from the Sales Order item by copying the item(product and related information) into Service Ticket item.
In your tenant, the item type/determination for Service Ticket items is not configured.
Resolution
To resolve this do the following scoping changes:
1. Go to Business Configuration work center.
2. Go to Implementation Projects view.
3. Click on Edit Project Scope.
4. Navigate to Questions tab.
5. Select Service -> Customer Care-> Service and Repair.
Keywords
ECC Search,Sales Order, Ticket , KBA , ticket , sales order , ecc search , LOD-CRM-IND-CH , Chemicals , Problem
Product
Attachments
service_and_repair.png |