Symptom
There is no Account to Contact Extension Scenario available.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Account view.
- Open any Account.
- Select Adapt--->Edit Master Layout.
- Hover over the extension field ABC (ABC represents the extension field ID).
- Select Add Properties icon.
- Select field definition.
- Navigate to the Extension scenario tab.
- No Account to Contact extension scenario available.
Cause
This extension scenario (Account to Contact and vice versa) is currently not supported in Cloud for Customer. That means, you can create a KUT field that will be available on both Account and Contact screens, however, without the extension scenario data (field values) will not be extended from one BO to the other.
Resolution
Our development team plan to include this feature in a future release but as of now there is not set date for when this feature will be available.
Keywords
Customers, Account, extension field, scenario, Edit Master Layout. , KBA , customers , account , extension field , scenario , edit master layout. , contact , LOD-CRM-ACC , Account , Problem