Symptom
Bill-to and Payer are different from invoice Account. When releasing customer invoice, invoice will be automatically released to Account. There is no option to release to Bill-to or Payer.
Reproducing the Issue
- Go to work center Customer Invoicing
- Go to view Invoice Documents
- Show Not Released Invoice Documents and Find XYZ(XYZ represents the ID of the invoice)
- Select Invoice ID XYZ and click on Edit
- Click on View All, you can see Account as ABC(ABC represents the name), Payer and Bill-To as DEF(DEF represents the name).
- Click on Release, your entries have been saved without any option to select account.
- Go to work center Receivables
- Go to view Customer Accounts
- Show All Customers and Find ABC
- Select account ABC and click on View
- View tab Trade Receivables and subtab Invoices/Payments
- You can see open item invoice XYZ
Cause
The right business partner is the party Account. System behavior is correct.
Definitions:
Account is a party that buys goods or services.
Payer is a party that pays for goods or services.
Bill-to is a party to which the invoice for goods or services is sent.
Resolution
If you want to release invoice to Bill-to or Payer, you have to manually repost the invoice to the respective account.
- Go to work center Receivables
- Go to view Customer Accounts
- Show All Customers and Find ABC
- Select account ABC and click on View
- View tab Trade Receivables and subtab Invoices/Payments
- Select open item invoice XYZ and click on Actions and then select Repost Open Items
- Customer as DEF and fill in Document Description
- Click on Post
Keywords
Bill-to, Payer, Receivable , KBA , payer , bill-to account , SRD-FIN-ACR , Receivables , How To