Symptom
The Service and Repair tab is not available to add in a Ticket within the Responsive UI.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Open any Ticket ID.
- The Service and Repair tab is not visible nor is it available to add in adaptation mode.
Cause
The Service and Repair tab has been split into two tabs in the RUI, Service and Items. This is a design decision for the RUI/Fiori interface.
Resolution
If you still need to use the Service and Repair facet, you can enable the old HTML floorpan/interface for Tickets only following the steps below:
- Open Administrator Work Center
- Open Service and Social
- Click on Ticket Configuration
- Enable the option "Open HTML floorplan in Fiori"
- Sign out and Sign in for the changes to be applied
See Also
2405792 - The Facet Service and Repair is Mssing in Tickets
2237850 - The "Service and Repair" tab is Missing in the Ticket
Keywords
Service and Repair, Service, Tickets, adaptation mode, Responsive UI, HTML floorpan , KBA , service , service and repair , tickets , adaptation mode , responsive ui , LOD-CRM-SRP , Service Request Processing , Problem