Symptom
The Service and Repair tab is not available to add in a Ticket within the Responsive UI.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Open any Ticket ID.
- The Service and Repair tab is not visible nor is it available to add in adaptation mode.
Cause
This is the expected behaviour of the system.
Resolution
The Service and Repair tab has been split into two tabs in the RUI, Service and Items. This is a design decision for the RUI/Fiori interface.
Keywords
Service and Repair, Service, Tickets, adaptation mode, Responsive UI. , KBA , service , service and repair , tickets , adaptation mode , responsive ui , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions