Symptom
The Department field is not available to add in Edit Master Layout to the Opportunity TI.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Opportunities view.
- Open any Opportunity ID.
- Select Adapt--->Edit Master Layout.
- Hover over any field in the Opportunity header.
- Select Add fields.
- The Department field is not available for selection.
Cause
This is the expected behaviour of the system.
Resolution
Any request for a change to this behaviour is considered a new feature request.
Keywords
Sales, Opportunities, Edit Master Layout, Adapt, Add fields, Department, header , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Hybris Cloud for Customer add-ins 1711