Symptom
You are not able edit a product via Products view in the Products work center. For example, it is not possible to add an attachment. The Add button is grayed out and there is no Edit button.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Products work center
- Select the Products view
- Select any available Product
- Go e.g. to the Attachments tab
- The Add button is grayed and no Edit button is available
Cause
This is expected system behavior. The editing of products is done in the Product Administration view.
Resolution
To add an attachment to a product or to edit it, open the product in the Product Administration view.
- Go to the Products work center
- Select the Products Administration view
- Select any available Product
- Go e.g. to the Attachments tab
- Click on Edit (pencil) button or Add button
Keywords
Products, Add, Edit, Attachments, missing, change, changing , KBA , LOD-CRM-PM , C4C Product Management , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions