Symptom
In the Lead header, the Notes field is not visible to add via Adaptation mode.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Open any lead ID.
- Select Adapt.
- Edit Master Layout.
- Hover over a field in the Lead header.
- The Notes field is not available to add.
Cause
The Notes field has been dragged down to the Account Information section and hidden via adaptation mode.
Resolution
-
Go to the Sales work center.
- Go to the Leads view.
- Open any Lead ID.
- Select Adapt.
- Edit Master Layout.
- Hover over a field in the Account Information section of the Lead header.
- Select the Notes field and click the Apply button.
- Once this is done the field can be dragged up under the Leads main header information.
Keywords
Sales, Leads, Edit Master Layout, Notes, Account Information, Adaptation mode , KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions