SAP Knowledge Base Article - Public

2580900 - The Notes Field is Not Available to Add to The Lead Header Via Adaptation mode

Symptom

In the Lead header, the Notes field is not visible to add via Adaptation mode.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open any lead ID.
  4. Select Adapt.
  5. Edit Master Layout.
  6. Hover over a field in the Lead header.
  7. The Notes field is not available to add.

Cause

The Notes field has been dragged down to the Account Information section and hidden via adaptation mode.

Resolution

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open any Lead ID.
  4. Select Adapt.
  5. Edit Master Layout.
  6. Hover over a field in the Account Information section of the Lead header.
  7. Select the Notes field and click the Apply button.
  8. Once this is done the field can be dragged up under the Leads main header information.

Keywords

Sales, Leads, Edit Master Layout, Notes, Account Information, Adaptation mode , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions