Symptom
Email having HTML Table content will not retain their format after synchronization to C4C and vice versa.
Environment
Outlook and Outlook Add-in
Reproducing the Issue
1) Sync an Email that has a tabular format to C4C via Outlook Add-in.
2) The table content are not retained in C4C.
Cause
Only plain text format is synchronized from Outlook to C4C. The HTML content is not synchronized and as a result the formatting is not preserved.The same is valid if customer synchronizes tabular format content to Outlook via Add-in.
Resolution
This is the current system behavior.
Keywords
HTML Content, Table Content, Outlook add-in, Tickets, Reply, Service , KBA , ticket , LOD-CRM-GW-OUT , Outlook , How To