SAP Knowledge Base Article - Public

2581666 - Problem (Configuration) - E-Mails Sent to Assignee Instead of Candidate - Onboarding [Notifications]

Symptom

This article provides information about the behavior where e-mail notification is sent to assignee instead of candidate.

Environment

SAP SuccessFactors Onboarding

Cause

The recipient of the Notification template is set as 'Assignee Notification'.

Resolution

To resolve this kind of behavior follow the steps below.

Instruction

  1. Navigate to SAP SuccessFactors HCM > Onboarding > Notifications
  2. Locate the affected Notification Template
  3. Select the affected Notification Template and Edit button will appear in the Tool Bar
  4. Click the Edit button
  5. Edit Notifications pop-up form will appear
  6. Click Recipient tab
  7. Select Employee Notification
  8. Click Update and Apply to reflect the changes

Note

  • By changing the Notification Type, the e-mail address of the candidate will be pulled instead of the assignee's email.

Keywords

  • SAP SuccessFactors, Onboarding, OBD, ONB, LOD-SF-OBD
  • Emails, Notifications, Template, Sending, Sender, Recepient, Assignee, Recipient, Recipients, Receiver, Email Account, E-Mail, Message,  Single
problem, difficulty, trouble, worry, complication, difficult situation; snag, hitch, drawback, stumbling block, obstacle, hurdle, hiccup, setback, catch; predicament, plight; misfortune, mishap, misadventure; a dilemma, quandary; information, details, particulars, facts, figures, statistics, data; knowledge, intelligence, instruction, advice, guidance, direction, counsel, enlightenment, news, word, hot tip solution, answer, result, resolution, way out, fix, panacea; key, formula, explanation, interpretation , KBA , #sfobdnotifications , #sfobdproblem , #sfobdneedtopublished , #sfobdconfiguration , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions