SAP Knowledge Base Article - Public

2581946 - Unable to Discard the Outbound File due to Error Please try Resuming Your Work. If You Still Face Issues, Report an Incident

Symptom

You are not able to discard the outbound file due to the error, Please try resuming your work. If you still face issues, report an case.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Liquidity Management work center.
  2. Under File Management select Outbound Files.
  3. Select the File ID and select Actions > Discard.

Cause

  1. Go to Liquidity Management work center.
  2. Under File Management select Outbound Files.
  3. Click on the File ID and navigate to Attachment.
  4. Open the xml file from the outbound files and take a note of  the payment id which is next to the tag </PmtID>.
  5. Search for the payment in the Payment Management work center and in payment monitor view.

You see the payment is currently Canceled Status and if you edit the payment and refer to the change log, you notice that the payment status will be rejected and revoked to ready for transfer or cancel.

Whenever the payment is rejected, then the link with the outbound file will be broken resulting which even the cancellation of the payment doesnt dicard the outbound file automatically or manually.

Resolution

A manual correction from SAP side is needed to correct discard the outbound file.

You have to create an case with SAP with the permission to discard the outbound file.

To avoid such instances, you should try to avoid reject of the payments and discard the outbound file first and proceed with the cancelation of the relevant payment.

Keywords

Outbound file error, unable to discard outbound file , KBA , outbound file error , unable to discard outbound file , AP-PAY , Payment Processing , Problem

Product

SAP Business ByDesign all versions