SAP Knowledge Base Article - Public

2582221 - Unable to Associate an E-mail With a Contact

Symptom

When searching for a contact in Outlook Add-In side panel and draging and drop an email to the contact, the e-mail does not get associated with the contact in C4C.

Environment

SAP Cloud for Customer

Reproducing the Issue

1) Search for a Contact in Side panel.
2) Drag and drop a email to the Contact.
3) Email gets successfully synchronized.
4) Go to the Contacts view, the email will not be visible.

Cause

The above is not an issue and is related to the understanding of the synchronization.

The add-in does not have any feature to associate an email, appointment , task directly to a contact. The association can only be done to account, opportunity, lead ,etc.

Resolution

E-mail from Outlook is associated with an account and appears in the activities facet of account.

Keywords

drag drop; outlook add-in; c4c outlook; Email synchronization to the Contact. , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions