Symptom
When you create a new Registered Product, in the quick creation screen, some products are not available to be selected in the value help list of Product field.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to Installed Base work center.
- Go to Registered Product work center view.
- Click New button to create a new Registered Product.
- In the quick creation screen, open the value help list of Product field.
- You find that only a part of the products are available to be selected, some Product master datas are not available here. (For example: You have 10 Products as master data under Product work center, however, only 5 appear in the value help list)
Cause
The Products which have "In Preparation" status in Sales area are not available when create new Registered Products.
Resolution
-
Go to Products work center.
-
Go to Products work center view.
-
Open any product.
-
Under Sales facet, check the Status of the Sales Organization. If the Status is "In Preparation", then this product cannot be selected when you create a new Registered Product.
This is the standard behavior of the system.
Keywords
KBA , LOD-CRM-PM , C4C Product Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions