SAP Knowledge Base Article - Public

2583398 - How to Associate Accounts While Creating a New Contact Via Incoming Phone Call From The Live Activity Pane

Symptom

When you receive a call from an unknown number in the Live Activity panel, you would like to Create the New Contact by associating this with an Account.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. You get a Call In Live Activity and the Caller is not identified (does not exist in the system).
  2. Choose New Contact Hyperlink in order to create a contact.
  3. The pop up window has the Account field in disabled mode for manual entry.

Therefore Search or Create Account is not possible.

Cause

Currently this is the expected system behavior that the Account will not be enabled for search or manual entry on the New Contact pop up window on Live Activity Pane.

Resolution

  1. You get a Call In Live Activity and the Caller is not identified (does not exist in the system).
  2. Before choosing the New Contact hyperlink, In the Callers field you search for the Account ABC (ABC represents the Account ID) to which you want to associate the incoming phone call as Contact.
  3. Search results appear in the drop down list below the Caller field.
  4. Select the account from the list, hover over to find the Tick Mark towards the right side of the Account ABC and click on it once.
  5. Select the New Contact hyperlink to create a contact.
  6. In the pop up window the Account ABC that you chose above is displayed.

This way you can associate the New contact to an existing Account when you receive a phone call.

Keywords

KBA , LOD-CRM-LA , Live Activity , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711