Symptom
- When accessing the Report Center no reports are appearing.
- When accessing the Report Center reports created previously are not appearing.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite
- Report Center
Reproducing the Issue
When accessing the Report Center the reports already created are not appearing.
Cause
SOLR search is not working or Report Center is out of sync.
Resolution
To correct this issue is required to:
- Access the Admin Center
- Go to Manage Report Center
- Unselect the option: "Use SOLR to load Report Center" and save
- Select the option: "Use SOLR to load Report Center" again and save it.
- After these steps, it is required to run the Sync as per the KBA 2353719.
See Also
2525974 - How to Disable the Report Center with Q3 2017 (1708) Release?
2353719 - How to Sync Report Center - Error occurs while fetching reports from the Report Center
Keywords
Reports, missing, center, Not appearing, missing, old, new, gone, where, sync, error , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-ANA-RCT , Report Centre , Problem