SAP Knowledge Base Article - Public

2583760 - Cannot Add Contacts in Leads.

Symptom

When you create a new lead, you find there is no CONTACTS tab in Lead work center view. Therefore, you are not able to add contact information in Lead.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Leads work center view.
  3. Create a new Lead and maintain all the mandatory fields.
  4. You find there is no CONTACTS tab showed in the Lead work center view.

Cause

The Lead is not assigned to an existing customer.

The appearance of the contact tab depends on whether the Lead has been linked to an existing customer in the system.

Resolution

Please assign an existing customer for this lead by the following steps:

  1. Open this lead.
  2. Click on the “Action” button at the Bottom right corner.
  3. Select “associate account and contact” option to assign it to an existing customer.

Then you will see the CONTACTS tab appear in this lead. You can add multiple contacts in this lead and change the primary contact as well.

Keywords

no CONTACTS tab;add contact;add multiple contacts;change primary contact; , KBA , LOD-LE-MKT-LEA , Lead , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions