SAP Knowledge Base Article - Public

2584117 - Unable to sync same email to multiple Accounts

Symptom

Unable to sync same email to multiple Accounts

Environment

Outlook Add-in

Reproducing the Issue

1) Drag and Drop a email to an Account "ABC" via Outlook Add-in.
2) After Synching of the email, you will be able to see the email in "Activities" facet of the "Account" in C4C.
3) Now, sync the same email to a different Account "XYZ".
4) The sync will happen successfully to the Account "XYZ" but will also remove the email from the "Activities" facet of Account "ABC".

Cause

The add-in currently supports linking to one account as this is the most used scenario.

Resolution

This is the current system behaviour.

Keywords

Unable to link Email to multiple Accounts , KBA , outlook addin , multiple accounts , email sync , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions